HCC Forum

WiFi-Direct

Voor een kindervakantieproject willen we een verbinding maken tussen een draadloze camera een een tab.

Zowel de camera ( Sony DSC-QX10 ) als de tablet ( ProTab 25 xxl ) beschikken over Wifi (Direct)

Maar wat mij niet duidelijk is, moet er dan ook een Wifi, Internetverbinding en/of draadloos netwerk aanwezig zijn ?

Of kunnen de 2 apparaten onafhankelijk van welke extra voorziening ook met elkaar communiceren ? Met andere woorden, zend de camera een bepaald signaal uit dat door de tab wordt opgevangen ?

het project vindt plaats op een groot (voetbal) veld dus eigenlijk geen Internet o.i.d. beschikbaar. het idee is dat kinderen aan "Het Orakel" vragen mogen stellen en dat de medewerker die het "Orakel speelt" ziet welk kind er voor de camera staat maar de kinderen zien de medewerker niet. De vrijwilliger ziet het kind op het schermpje van de tab.

Alvast bedankt voor de reacties, groet, Erik

uitgaande hcc-mail komt niet aan

Hallo, sinds kort krijg ik een foutmelding bij het versturen van mail:

Er is een fout opgetreden bij het verzenden van e-mail. De mailserver antwoordde: 5.3.4 554 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 16............................ Controleer het bericht en probeer het opnieuw.

Wat kan hier aan de hand zijn?
Mvg,
Henny

Beveiliging en onderhoud/Betrouwbaarheidsgeschiedenis

In de betrouwbaarheid geschiedenis wordt weergegeven dat WINDOWS LOGON USER INTERFACE HOST niet meer werkt
Kom er maar niet achter wat dit inhoud??
Wie kan mij dit vertellen en moet dit worden verholpen en hoe??

vraag!

ik zeer onbekend Linux / unix
heb er wel veel over gehord dat veel stabieler is als windows7
zou wel willen proberen i.v.b me arduino
of is zeggen jullie blijf lekker bij je windows7

fout meldiding compiler / bibliotheek

ik hoop dat iemand mij kan helpen
heb IDE van Ardiuno op nieuw install
eerst unistall. en de libraries weg gehaald
en alles op nieuw geinstalleerd
ik weet het nu niet meer
========================
systeem win7 32bits
NOD32 met licentie
het heeft gewerkt met NOD32
=========================
Arduino: 1.8.3 (Windows 7), Board:"Arduino/Genuino Uno"

exec: "C:\\Users\\Andrew\\AppData\\Local\\Arduino15\\packages\\arduino\\tools\\avr-gcc\\4.9.2-atmel3.5.4-arduino2/bin/avr-g++": file does not exist
Fout bij het compileren van board Arduino/Genuino Uno
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\EEPROM: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\EEPROM
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\HID: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\HID
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SoftwareSeri al: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SoftwareSeri al
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SPI: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SPI
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\Wire: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\Wire
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\EEPROM: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\EEPROM
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\HID: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\HID
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SoftwareSeri al: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SoftwareSeri al
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SPI: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SPI
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\Wire: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\Wire
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\EEPROM: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\EEPROM
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\HID: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\HID
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SoftwareSeri al: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SoftwareSeri al
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SPI: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\SPI
Ongeldige bibliotheek gevonden in C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\Wire: C:\Users\Andrew\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.19\libraries\Wire
This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

Onscherpe of wazige tekst in Windows 10

Sinds de creators update maar waarschijnlijk al eerder heb ik onscherpe tekst op mijn beeldscherm. Het doet zich overal voor in elk programma. vooral met resolutie 2560x1440 maar ook bij 1920x1080. Vergroten van de tekst naar 125% helpt niet. De tekst is dan wel beter leesbaar maar blijft onscherp. Met windows 7 op hetzelfde scherm doet dit probleem zich niet voor. Alles is dan haarscherp. En bij elke resolutie.
Op internet zijn veel berichten over dit onderwerp maar geen oplossing. Compatibliteit per programma aanpassen naar windows 8 geeft geen resultaat. Op internet lees je ook dat Microsoft e.e.a. ander veranderd heeft in de methode van schaalvergroting/verkleining. En dat zou de oorzaak zijn van wazige tekst.

Wie weet de oorzaak hiervan en heeft voor dit probleem een oplossing?

Systeem gegevens:
Windows 10 met creators update
Videokaart AMD Radeon R9 200/HD 7900 series. Driver jongste versie 17.7.1
Beeldschem Dell U2711 max resolutie 2560 x 1440 aangesloten meet DVI-kabel.

Hoe iCloud contacten binnenhalen in Outlook for Mac?

Hallo,

Sinds een week in het bezit van een MacBook Pro 2017 met daarop een Office 365 abonnement geïnstalleerd. Ervoor altijd (> 20 jaar) alleen maar gewerkt met Windows computers en daar zeer handig mee geworden. Door al die ervaring kan ik me tot op heden ook zeer goed redden met MacOS Sierra 10.12.5.

Door mijn eerste iPhone (4s) was ik al eerder in aanraking gekomen met iCloud.com en naast mijn hccnet.nl account gaan werken met een me.com account. Deze twee accounts heb ik altijd gezamenlijk kunnen gebruiken in Outlook voor Windows.
In combinatie met iCloud for Windows was het me in het verleden gelukt om al mijn Outlook contacten over te zetten naar iCloud zodat ik ook op mijn iPhone en later ook op mijn iPad een altijd actuele contactenlijst had. Gelijktijdig werd deze lijst ook omgekeerd actueel gehouden in Outlook op mijn PC.

Het werken met mijn pc wil ik gaan afbouwen omdat ik steeds vaker aanvaringen heb met Windows. Daarom wil ik al mijn contacten vanaf iCloud.com binnenhalen in Outlook op mijn Mac en dan ook dusdanig dat alle wijzigingen binnen mijn contacten op al mijn apparaten (iPhone6, iPad Air2 en MacBook) gesynchroniseerd blijven.
Weet iemand of dit wel mogelijk is en zoja, hoe dit gerealiseerd kan worden?

Mbv. export vCard vanuit iCloud.com heb ik een .vcf bestand op mijn Mac in de downloadmap binnen kunnen halen. Ik zie echter in Outlook for Mac geen enkele optie om het daar binnen te halen. Bij vanuit Contacten op mijn Mac opstarten van een e-mail aan een contact start niet Outlook maar MacOS mail op. Die contacten moeten daarom echt in Outlook terecht komen.
Kan iemand mij hier mee helpen?

Momenteel heb ik een beetje het gevoel dat Outlook misschien wel niet het juiste programma voor mijn wensen is. Maar het mailprogramma wat standaard bij MacOS Sierra 10.12.5 meegeleverd wordt is veel te beperkt voor mijn toepassingen. Al mijn oude e-mails vanaf 1999 (hccnet: POP3) en latere iCloud mails (IMAP) staan in vele folders in een .pst bestand dat tot op de dag van vandaag helemaal bijgewerkt is. Ik wil hier graag mee verder blijven gaan.
Heeft iemand hier misschien ook nog goede adviezen voor?

Alvast bedankt voor jullie reacties.

Groeten, Ed.

Problemen na wijzigen wachtwoord op MACBOOK PRO

Macbook uit 2015. 8 Gb intern, 512 SSD.
Na het wijzigen van mijn wachtwoord op de Mac, verschijnen er direct na het aanmelden de volgende mededelingen: ' cloudd wil sleutelhanger Lokale Onderdelen gebruiken, voer sleutelwachtwoord in' en ook ' Adressbooksourcesync wil sleutelhanger Lokale Onderdelen gebruiken, voer sleutelwachjtwoord in' .
Deze meldingen krijg ik weg door mijn OUDE wachtwoord van de Mac in te voeren. Kennelijk worden deze zaken geactiveerd bij het aanmelden waarbij de actie geauthoriseerd wordt door je wachtwoord. Echter om één of andere reden is het wachtwoord niet mee gewijzigd nadat ik die voor de MAC had gewijzigd.
Deze diagnose is een beetje slag in de lucht. Het gaat mij alleen om de vraag hoe ik het e.e.a. kan wijzigen zodat ik deze meldingen niet meer krijg op mijn macbook.

wie o wie kan mij een zetje in de goede richting geven.

Arnold Gertenbach

Edge werkt niet meer na creatorsupdate (1703)

Na Createurs-update ( 1703) werkt W Edge niet meer [start wel op maar laad niets in en wordt weer afgesloten]
Ook systeemherstel is uit gevinkt en de herstelbestanden zijn verdwenen.
Hoe krijg ik dit weer hersteld?

Gmail functioneert onder Thunderbird op 1 systeem

Gebruiker heeft 2 systemen, beiden met Windows 10
Op beide systemen wordt Thunderbird gebruikt als mailprogramma.Meerdere email adressen waaronder Gmail (IMAP).
Op het ene systeem functioneert alles normaal op het andere systeem blijft de authenticatie van Gmail hangen (zie plaatje). Op volgende of een der andere posities klikken werkt niet.
th-gmail probleem.PNG
Ik heb het account al verwijderd en opnieuw geïnstalleerd maar dat maakt geen verschil. Ik weet zeker dat gebruikersnaam en wachtwoord juist zijn.
Graag advies Bijgevoegde Afbeeldingen

postings openen niet met de bericht inhoud

waarom openen sommige posts niet met de tekst van het bericht maar met een soort opmaak tekst ?


voorbeeld:

Function name must be a string on line 1566 in /disk/site/hcc.nl/hccforums/www/includes/class_bbcode.php
#0 /disk/site/hcc.nl/hccforums/www/includes/class_bbcode.php(1021): vB_BbCodeParser->parse_array(Array, 1, 1, 0)
#1 /disk/site/hcc.nl/hccforums/www/includes/class_bbcode.php(542): vB_BbCodeParser->parse_bbcode('[QUOTE=lok1614;...', 1, 1, 0)
#2 /disk/site/hcc.nl/hccforums/www/includes/class_bbcode.php(456): vB_BbCodeParser->do_parse('[QUOTE=lok1614;...', 0, 1, 1, 1, true, false, 'on_nl2br', false, 1)
#3 /disk/site/hcc.nl/hccforums/www/includes/class_postbit.php(1242): vB_BbCodeParser->parse('[QUOTE=lok1614;...', 360, '1', false, NULL, NULL, false, 'on_nl2br')
#4 /disk/site/hcc.nl/hccforums/www/includes/class_postbit.php(329): vB_Postbit_Post->parse_bbcode()
#5 /disk/site/hcc.nl/hccforums/www/showthread.php(1608): vB_Postbit->construct_postbit(Array)
#6 {main}

hccnet account maken in smartphone (android 6) lukt niet

Nieuwe smartphone(met android marshmellow), probeer in/via G mail een account te maken voor hccnet, krijg steeds de melding dat er geen verbinding met de server gemaakt kan worden.
Met mijn oude Phone- Nokia windowsphone nooit een probleem.
Of is dit een probleem voor het Android forum.

Ik hoop dat iemand mij snel een oplossing kan geven i.v.m gebruik in buiternland

Image maken

Ik wil een image van mijn C schijf maken en daarna dit steeds vervangen met alleen de veranderingen.
Hoe moet ik dat doen?

windows 10 prof

beste mensen
op mijn laptop host windows 10 pro daar draait Virtual box op al heel lang en goed dus.
in Virtual Box draait Windows 7 prof 32 Bit dit heb ik nodig om mijn photoshop 32 bit te kunnen laten draaien
er is een update gekomen van W10 1703 , nu werkt mijn virtual Box niet meer ??
Microsoft ondersteund de virtualisatie niet ?
ten eerste heb ik nog steeds een vraag ,A - photoshop 32 Bit moet toch op een 64Bit pc werken (maar bij mij lukt het niet??)zal wel stom zijn , maar goed wie kan mij dat duidelijk maken wat ik niet begrijp misschien ??
B- hoe kan ik Virtual Box op mijn laptop weer laten functioneren ??
Algemene opmerking alle software is gekocht.
Vriendelijke groet Frits Veerman
bij voorbaat mijn dank voor de antwoorden .

Hoe kom ik op mijn hccnet.nl homepage.

Beste forumleden.

Ik wil wat foto's op mijn hccnet.nl homepage zetten voor een link naar een forum.
Ik gebruik (op advies van een collega) FileZilla Server.
Voor de host heb ik: http:/home.hccnet.nl gevolgd door mijn username.
poort 80 (FleZilla stelt voor 14147 maar dat werkt ook niet).
Wie heeft voor mij een tip.

Henny

Browsers laden geen pagina's, email werkt wel

Mijn Acer Switch met Windows 10 heeft sinds kort een merkwaardig fenomeen.
Ik heb een internetverbinding, email komt gewoon binnen en maar geen enkele browser kan een pagina laden. Ik heb Edge, IE, Firefox en Chrome geprobeerd maar het resultaat is telkens gelijk. Met andere apparaten werkt het wel gewoon.
Bij de wifi instellingen zie ik in rood de tekst “Sommige instellingen worden door uw organisatie beheerd.” Geen idee welke organisatie dat moet zijn. Het ding is van mij privé en is de laatste tijd niet buiten geweest.
DNS client wordt uitgevoerd, flushdns helpt niet.
Heeft iemand een oplossing of een idee waar ik verder kan zoeken?
MVrGr,
Marco

windows live mail

Wie kan mij vertellen hoe ik Windows live mail alsnog kan installeren op een nieuwe installatie van Windows 10 .
Ik krijg Windows Essentials niet geïnstalleerd dus ook Win Live Mail niet .
Nu weet ik dat Microsoft gestopt is met de installatie van Windows Essentials en WIn Live Mail maar er zal toch wel een manier zijn die dat mogelijk maakt.

Ik hoop dat er iemand is die mij kan helpen.

In afwachting,

Met Vriendelijke Groet,
Stuf

Problemen opstarten programma's Chrome en PSP in WIndows 10

Sinds enige tijd is plotseling het verschijnsel opgetreden dat de Chrome webbrowser niet wil opstarten. Bij het starten verschijnt een wit scherm. en enige tijd later de melding "Pagina niet gevonden" Als ik dat wegklik, som enige malen en heeel lang wacht gaat het soms ineens wel goed. Dan kan ik prima werken in Chrome.
Met PSP X9 doet zich hetzelfde voor. Na het starten lijkt er niets te gebeuren. Soms na enige tijd verschijnt ineens het startscherm en start PSP alsnog gewoon en kan ik er prima mee werken.
Voor zover ik heb gekeken hebben andere programma's geen problemen.
Het probleem is niet opgetreden na iets installeren of zo (althans niet bewust).
Ik inmiddels via Microsoft scannow gecontroleerd of er systeembestanden beschadigd zijn. Maar de scan geeft geen problemen.
Ik vermoed dat het niet direct met Chrome of PSP te maken heeft, maar dat er iets anders aan de hand is.

Heeft iemand enig idee wat dit probleem zou kunnen oplossen?

Pagina's